<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<html lang="en-US">
<head>
	<!-- AMBRO HEADER -->
	<meta charset="utf-8" />
	<title>Times of Zambia   |  Article 31 boosts confidence in economy –State House</title>
			<link rel="alternate" type="application/rss+xml" title="Times of Zambia RSS Feed" href="http://feedburner.google.com/fb/a/mailverify?uri=TimesOfZambia&loc=en_US" /> 
			<meta name="description" content="">
	<meta name="author" content="">
	<!-- AMBRO FOR MOBILE -->
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /> 
	<script type="text/javascript" src="http://www.times.co.zm/wp-content/themes/ambro/js/jquery.js"></script>
	<script type="text/javascript" src="http://www.times.co.zm/wp-content/themes/ambro/js/jcarousellite.js"></script>
		<link rel="alternate" type="application/rss+xml" title="Times of Zambia &raquo; Feed" href="http://www.times.co.zm/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Times of Zambia &raquo; Comments Feed" href="http://www.times.co.zm/?feed=comments-rss2" />
<link rel='stylesheet' id='scroller_css-css'  href='http://www.times.co.zm/wp-content/plugins/fp-news-scroller/css/scroller.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://www.times.co.zm/wp-content/themes/ambro/css/reset.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='format-css'  href='http://www.times.co.zm/wp-content/themes/ambro/css/format.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='refindeslide-css'  href='http://www.times.co.zm/wp-content/themes/ambro/css/refineslide.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.times.co.zm/wp-content/themes/ambro/style.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='superfishbase-css'  href='http://www.times.co.zm/wp-content/themes/ambro/css/superfish.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://www.times.co.zm/wp-content/themes/ambro/css/prettyPhoto.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.times.co.zm/wp-content/themes/ambro/css/responsive.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='socialbox-css'  href='http://www.times.co.zm/wp-content/themes/ambro/includes/plugins/socialbox/css/socialbox.css?ver=1.3.2' type='text/css' media='screen' />
<link rel='stylesheet' id='notifications-css'  href='http://www.times.co.zm/wp-content/themes/ambro/includes/annoucements/css/notifications.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-pslider-css'  href='http://www.times.co.zm/wp-content/plugins/polaroid-slider//css/pslider.css?ver=3.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.times.co.zm/wp-includes/js/jquery/jquery.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.times.co.zm/wp-content/plugins/fp-news-scroller/js/jquery.webticker.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://www.times.co.zm/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.times.co.zm/wp-content/plugins/banner-manager/load.min.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://www.times.co.zm/wp-content/themes/ambro/js/hoverIntent.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://www.times.co.zm/wp-content/themes/ambro/js/superfish.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://www.times.co.zm/wp-content/themes/ambro/js/supersubs.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://www.times.co.zm/wp-content/themes/ambro/js/jquery-ui.js?ver=1'></script>
<script type='text/javascript' src='http://www.times.co.zm/wp-content/themes/ambro/js/jquery.refineslide.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.times.co.zm/wp-content/themes/ambro/js/jquery.prettyPhoto.js?ver=1'></script>
<script type='text/javascript' src='http://www.times.co.zm/wp-content/themes/ambro/js/scrolltopcontrol.js?ver=1'></script>
<script type='text/javascript' src='http://www.times.co.zm/wp-content/themes/ambro/js/custom.js?ver=1'></script>
<script type='text/javascript' src='http://www.times.co.zm/wp-includes/js/comment-reply.min.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://www.times.co.zm/wp-content/plugins/polaroid-slider/js/pslider.min.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://www.times.co.zm/wp-content/themes/ambro/includes/annoucements/js/jquery.cookie.js?ver=3.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var notices_ajax_script = {"ajaxurl":"http:\/\/www.times.co.zm\/wp-admin\/admin-ajax.php","logged_in":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.times.co.zm/wp-content/themes/ambro/includes/annoucements/js/notifications.js?ver=3.5.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.times.co.zm/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.times.co.zm/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='I cried – Lungu' href='http://www.times.co.zm/?p=96601' />
<link rel='next' title='Suspicious man bludgeons wife to death' href='http://www.times.co.zm/?p=96617' />
<meta name="generator" content="WordPress 3.5.1" />
<link rel='canonical' href='http://www.times.co.zm/?p=96609' />
	<!-- AMBRO COLOR OPTIONS-->
	<style type="text/css" media="screen">
		body { background:#262525 
		url('http://www.times.co.zm/wp-content/uploads/2013/10/pattern-15.png') ;
		background-position: top;
		background-repeat:repeat;
		background-attachment:fixed;}
		.navigation { border-bottom:2px solid #fc0d0d;}  
		.sideg, .mgtopmenu li  > ul  {background-color: #403636;}
		.sidetw {background-color: #403636;}
		.votsignup {background-color:#fc0d0d;}
		.sidesub {background-color: #403636;}
		.search-block .search-button {  background: #fc0d0d url(http://www.times.co.zm/wp-content/themes/ambro/images/search.png) no-repeat center; } 
		.sf-menu li a:hover { color: #fc0d0d;} 
 .widget-magmag-title {
  background: -moz-linear-gradient(-45deg,  #fc0d0d 0%, #fc0d0d 50%, rgba(0,0,0,0) 51%, rgba(0,0,0,0) 100%);
  background: -webkit-gradient(linear, left top, right bottom, color-stop(0%,#fc0d0d), color-stop(50%,#fc0d0d), 
  color-stop(51%,rgba(0,0,0,0)), color-stop(100%,rgba(0,0,0,0)));				
  background: -webkit-linear-gradient(-45deg,  #fc0d0d 0%,#fc0d0d 50%,rgba(0,0,0,0) 51%,rgba(0,0,0,0) 100%);				
  background: -o-linear-gradient(-45deg,  #fc0d0d 0%,#fc0d0d 50%,rgba(0,0,0,0) 51%,rgba(0,0,0,0) 100%); 				
  background: -ms-linear-gradient(-45deg,  #fc0d0d 0%,#fc0d0d 50%,rgba(0,0,0,0) 51%,rgba(0,0,0,0) 100%); 				
  background: linear-gradient(135deg,  #fc0d0d 0%,#fc0d0d 50%,rgba(0,0,0,0) 51%,rgba(0,0,0,0) 100%);	
 
 }
.widget-magazine-line,.widget-lbg { background: #e3e3e3;}
.widget-box {
   background: -moz-linear-gradient(-45deg,  #383232 0%, #383232 50%, rgba(0,0,0,0) 51%, rgba(0,0,0,0) 100%);
  background: -webkit-gradient(linear, left top, right bottom, color-stop(0%,#383232), color-stop(50%,#383232), color-stop(51%,rgba(0,0,0,0)), color-stop(100%,rgba(0,0,0,0)));				
  background: -webkit-linear-gradient(-45deg,  #383232 0%,#383232 50%,rgba(0,0,0,0) 51%,rgba(0,0,0,0) 100%);				
  background: -o-linear-gradient(-45deg,  #383232 0%,#383232 50%,rgba(0,0,0,0) 51%,rgba(0,0,0,0) 100%); 				
  background: -ms-linear-gradient(-45deg,  #383232 0%,#383232 50%,rgba(0,0,0,0) 51%,rgba(0,0,0,0) 100%); 				
  background: linear-gradient(135deg,  #383232 0%,#383232 50%,rgba(0,0,0,0) 51%,rgba(0,0,0,0) 100%);	
 
}
.readmorebox {
  background-color:#383232;
}
.header-date-right p.date span {
 background:#383232;	
}
.widget-title {

  background: -moz-linear-gradient(-45deg,  #e61c1c 0%, #e61c1c 50%, rgba(0,0,0,0) 51%, rgba(0,0,0,0) 100%);
  background: -webkit-gradient(linear, left top, right bottom, color-stop(0%,#e61c1c), color-stop(50%,#e61c1c), color-stop(51%,rgba(0,0,0,0)), color-stop(100%,rgba(0,0,0,0)));				
  background: -webkit-linear-gradient(-45deg,  #e61c1c 0%,#e61c1c 50%,rgba(0,0,0,0) 51%,rgba(0,0,0,0) 100%);				
  background: -o-linear-gradient(-45deg,  #e61c1c 0%,#e61c1c 50%,rgba(0,0,0,0) 51%,rgba(0,0,0,0) 100%); 				
  background: -ms-linear-gradient(-45deg,  #e61c1c 0%,#e61c1c 50%,rgba(0,0,0,0) 51%,rgba(0,0,0,0) 100%); 				
  background: linear-gradient(135deg,  #e61c1c 0%,#e61c1c 50%,rgba(0,0,0,0) 51%,rgba(0,0,0,0) 100%);	
 }

		.top-wrap, .ticker, .top,.ticker-content,.ticker-swipe,.ticker-swipe span{}
		.flickr-widget .flickr_badge_image a:hover img{opacity:0.8; background:#fc0d0d;}
		.single-content blockquote, li.comment > div { border-left-color:#fc0d0d;}
	
		.sf-menu li.current-menu-item a { color:#fc0d0d;}
		.mag-box-small .small-desc .desc-title a:hover,.mag-box-small-noimage .desc-title a:hover {color:#f1f1f1;}
		.mag-box-small .small-desc .desc-title a:hover,.mag-box-small-noimage .desc-title a:hover, a:hover { color:#d92727;}
		.header-logo img, .mag-super-title h3, .readmore, h5.toggle, .single-content ul.tabs li:hover, .single-content ul.tabs li.active {  background: #fc0d0d;}
		.scrolltop:hover { background : url(http://www.times.co.zm/wp-content/themes/ambro/images/up.png) center center no-repeat #fc0d0d; }
		.navigation, .footer , .navigation-wrap,.footer-wrap, .top { background:#403636 url(http://www.times.co.zm/wp-content/themes/ambro/images/pattern.png);}
		.sf-menu li a:hover{ border-bottom:1px solid #403636;}
		.sf-menu .sub-menu { background:#3b3131;}
		.widget_calendar thead>tr>th {  background-color:#fc0d0d;}
		.rs-caption h1 a {  background-color:#fc0d0d;}
		.tagcloud ul li a:hover, .mag-super-title h3, .single-tags a:hover, .footer-widget .tagcloud a:hover,
		.related-post-title a:hover,.description-author span a:hover,.author-social, .single-nav a, #comments .navigation a:hover,
		.comment-post-title, .reply a, .pagination span,.pagination a:hover, .ambro_calendar thead>tr>th { background-color:#fc0d0d; }
		.footer-widget a:hover, .credits a:hover, .footer-widget.ambro_calendar tfoot>tr>td#prev a,
		.ambro_calendar tfoot>tr>td#next a { color:#fc0d0d; }
				</style>	<script type="text/javascript">
jQuery(document).ready(function(){
jQuery(".vote a").click(
function() {
var some = jQuery(this);
var thepost = jQuery(this).attr("post");
var theuser = jQuery(this).attr("user");
jQuery.post("http://www.times.co.zm/wp-content/themes/ambro/vote.php", {user: theuser, post: thepost}, 
function(data) {
var votebox = ".vote"+thepost+" span";
jQuery(votebox).text(data);
jQuery(some).replaceWith('<span class="voted">Voted</span>');
});
});
});	
</script>
	</head>
<body class="single single-post postid-96609 single-format-standard">
	<div class="top row">
	<!-- AMBRO SEARCH BLOCK -->
					<div class="search-block">
						<form method="get" id="searchform" action="http://www.times.co.zm/">
							<input class="search-button" type="submit" value="" />	
							<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
						</form>
					</div>		
				<div class="ambrogrid_6 top-nav-wrapper">
				<ul id="menu-top-menu" class="mgtopmenu"><li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="http://www.times.co.zm/?page_id=45">About us</a>
<ul class="sub-menu">
	<li id="menu-item-208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208"><a href="http://www.times.co.zm/?page_id=199">Org Structure</a></li>
	<li id="menu-item-207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207"><a href="http://www.times.co.zm/?page_id=201">History</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="http://www.times.co.zm/?page_id=46">Contact us</a></li>
</ul>
</li>
<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168"><a href="http://www.times.co.zm/?page_id=47">Rate Cards</a></li>
<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.times.co.zm/?page_id=204">Products &#038; Services</a>
<ul class="sub-menu">
	<li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a href="http://www.times.co.zm/?page_id=233">Online Subscriptions</a></li>
</ul>
</li>
</ul>				</div>
		<div class="mgambrogrid_12 mobile-nav-wrapper">
			<div class="menu-top-menu-container"><select id="menu-top-menu-1" class="menu dropdown-menu"><option value="" class="blank">Select a Page</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170 menu-item-depth-0" value="http://www.times.co.zm/?page_id=45">About us</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208 menu-item-depth-1" value="http://www.times.co.zm/?page_id=199">- Org Structure</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207 menu-item-depth-1" value="http://www.times.co.zm/?page_id=201">- History</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169 menu-item-depth-1" value="http://www.times.co.zm/?page_id=46">- Contact us</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168 menu-item-depth-0" value="http://www.times.co.zm/?page_id=47">Rate Cards</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206 menu-item-depth-0" value="http://www.times.co.zm/?page_id=204">Products &#038; Services</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236 menu-item-depth-1" value="http://www.times.co.zm/?page_id=233">- Online Subscriptions</option>

</select></div>	
		</div>
		</div>
	<!-- AMBRO HEADER -->
	<div class="header row">
		<!-- AMBRO LOGO -->
		<div class="header-logo">
						<a href='http://www.times.co.zm'><img src="http://www.times.co.zm/wp-content/themes/weekly/images/logo3.gif" alt="Times of Zambia" /></a>
		</div>
			<!-- AMBRO ADD -->
			<div class="header-pub">
				<a href="http://www.timesepaper.com">
<img src="http://www.times.co.zm/wp-content/uploads/2015/04/QR-CODE.jpg" />
</a>			</div>
			</div>
	<div class="navigation row">
				<!-- AMBRO MAIN MENU -->
					<div class="mgambrogrid_12 main-nav-wrapper">
			<ul id="menu-main-menu" class="sf-menu"><li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160"><a href="index.php">Home</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="http://www.times.co.zm/?cat=1">Latest News</a>
<ul class="sub-menu">
	<li id="menu-item-210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210"><a href="http://www.times.co.zm/?cat=16">Stories</a></li>
	<li id="menu-item-209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209"><a href="http://www.times.co.zm/?cat=15">Court News</a></li>
</ul>
</li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161"><a href="http://www.times.co.zm/?cat=2">Business</a>
<ul class="sub-menu">
	<li id="menu-item-213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213"><a href="http://www.times.co.zm/?cat=17">Stories</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212"><a href="http://www.times.co.zm/?cat=19">Money/Stock Exchange</a></li>
	<li id="menu-item-211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211"><a href="http://www.times.co.zm/?cat=18">Columns</a></li>
</ul>
</li>
<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="http://www.times.co.zm/?cat=4">Letters to the Editor</a></li>
<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165"><a href="http://www.times.co.zm/?cat=5">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="http://www.times.co.zm/?cat=20">Music</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="http://www.times.co.zm/?cat=21">Theatre</a></li>
	<li id="menu-item-215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215"><a href="http://www.times.co.zm/?cat=22">Films</a></li>
	<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217"><a href="http://www.times.co.zm/?cat=23">Others</a></li>
	<li id="menu-item-214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214"><a href="http://www.times.co.zm/?cat=24">Columns</a></li>
</ul>
</li>
<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="http://www.times.co.zm/?cat=6">Features</a></li>
<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167"><a href="http://www.times.co.zm/?cat=7">Opinion</a></li>
<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164"><a href="http://www.times.co.zm/?cat=8">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224"><a href="http://www.times.co.zm/?cat=25">Stories</a></li>
	<li id="menu-item-221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221"><a href="http://www.times.co.zm/?cat=26">Football</a></li>
	<li id="menu-item-223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223"><a href="http://www.times.co.zm/?cat=29">Rugby</a></li>
	<li id="menu-item-219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219"><a href="http://www.times.co.zm/?cat=27">Boxing</a></li>
	<li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225"><a href="http://www.times.co.zm/?cat=28">Volleyball</a></li>
	<li id="menu-item-220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220"><a href="http://www.times.co.zm/?cat=31">Columns</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222"><a href="http://www.times.co.zm/?cat=30">Others</a></li>
</ul>
</li>
</ul><div class="header-date-right"><p class="date"><span>Last post on :</span> July 11, 2017&nbsp;&nbsp;</p></div>
</div>
		<div class="mgambrogrid_12 mobile-nav-wrapper">
			<div class="menu-main-menu-container"><select id="menu-main-menu-1" class="menu dropdown-menu"><option value="" class="blank">Select a Page</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160 menu-item-depth-0" value="index.php">Home</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163 menu-item-depth-0" value="http://www.times.co.zm/?cat=1">Latest News</option>	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210 menu-item-depth-1" value="http://www.times.co.zm/?cat=16">- Stories</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209 menu-item-depth-1" value="http://www.times.co.zm/?cat=15">- Court News</option>

<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161 menu-item-depth-0" value="http://www.times.co.zm/?cat=2">Business</option>	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213 menu-item-depth-1" value="http://www.times.co.zm/?cat=17">- Stories</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212 menu-item-depth-1" value="http://www.times.co.zm/?cat=19">- Money/Stock Exchange</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211 menu-item-depth-1" value="http://www.times.co.zm/?cat=18">- Columns</option>

<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166 menu-item-depth-0" value="http://www.times.co.zm/?cat=4">Letters to the Editor</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165 menu-item-depth-0" value="http://www.times.co.zm/?cat=5">Entertainment</option>	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216 menu-item-depth-1" value="http://www.times.co.zm/?cat=20">- Music</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218 menu-item-depth-1" value="http://www.times.co.zm/?cat=21">- Theatre</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215 menu-item-depth-1" value="http://www.times.co.zm/?cat=22">- Films</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217 menu-item-depth-1" value="http://www.times.co.zm/?cat=23">- Others</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214 menu-item-depth-1" value="http://www.times.co.zm/?cat=24">- Columns</option>

<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162 menu-item-depth-0" value="http://www.times.co.zm/?cat=6">Features</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167 menu-item-depth-0" value="http://www.times.co.zm/?cat=7">Opinion</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164 menu-item-depth-0" value="http://www.times.co.zm/?cat=8">Sports</option>	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224 menu-item-depth-1" value="http://www.times.co.zm/?cat=25">- Stories</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221 menu-item-depth-1" value="http://www.times.co.zm/?cat=26">- Football</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223 menu-item-depth-1" value="http://www.times.co.zm/?cat=29">- Rugby</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219 menu-item-depth-1" value="http://www.times.co.zm/?cat=27">- Boxing</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225 menu-item-depth-1" value="http://www.times.co.zm/?cat=28">- Volleyball</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220 menu-item-depth-1" value="http://www.times.co.zm/?cat=31">- Columns</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222 menu-item-depth-1" value="http://www.times.co.zm/?cat=30">- Others</option>

</select></div>	
		</div>
	</div>
<!-- AMBRO CONTENT -->
<div class="content row">		<div class="ambrogrid_81 single-post">
				<!-- AMBRO SINGLE TITLE -->
	<div class="single-title">
	<div class="widget-magazine-line"><div class="widget-magmag-title">Article 31 boosts confidence in economy –State House </div></div>	
				<div class="clear"></div>
	<div class="single-info">
		<span class="single-date"><strong>Published On </strong>July 11, 2017 &raquo; 169 Views&raquo; </span>	
		<span class="single-author">By Davies M.M Chanda &raquo; </span> 	
		<span class="single-category"><strong><a href="http://www.times.co.zm/?cat=13" title="View all posts in HOME SLIDE SHOW" rel="category">HOME SLIDE SHOW</a>, <a href="http://www.times.co.zm/?cat=11" title="View all posts in SHOWCASE" rel="category">SHOWCASE</a></strong></span>	
	</div>	
	<div class="clear"></div>
			</div>
<!-- AMBRO CONTENT -->
<div class="votpost"><div class="vote vote96609"><div class="star"></div>&nbsp;<span>0 stars</span></div><div class="votsignup"><a href="http://www.times.co.zm/wp-login.php?action=register">Register</a> to vote!</div></div>	<div class="single-content">
		<p>By REBECCA MUSHOTA    -<br />
PRESIDENT Edgar Lungu’s decision to invoke Article 31 which had provided police with more powers following a series of suspected sabotage acts has boosted confidence in Zambia’s economy, State House has said.<br />
President Lungu’s Special Assistant for Press and Public Relations Amos Chanda said this could be seen from the gaining of the Kwacha last week Friday after President Lungu announced the invocation of<br />
Article 31 on Wednesday and meeting heads of commercial banks on Thursday.<br />
“The invocation actually assures business that they will be operating in a country governed by the rule of law,” he said.<br />
Mr Chanda said the economic sector endorsed his action because the President’s move showed that the country had sound authority that could act in the face of destruction to safeguard their investments.<br />
He said the bankers have not tolerated the acts of destruction by burning of markets and Zesco power lines and assured Mr Lungu that the banking sector was running smoothly.<br />
Mr Chanda said the banking sector had every confidence in the Government because there were no exchange controls, no seizure of private property and there was judicial oversight.</p>
<div id="attachment_96610" class="wp-caption alignright" style="width: 195px"><a href="http://www.times.co.zm/wp-content/uploads/2017/07/Amos-Chanda-628x3501.jpg"><img class=" wp-image-96610    " alt="CHANDA" src="http://www.times.co.zm/wp-content/uploads/2017/07/Amos-Chanda-628x3501.jpg" width="185" height="103" /></a><p class="wp-caption-text">CHANDA</p></div>
<p>He said this when he appeared on Hot FM breakfast show yesterday morning.<br />
Mr Chanda said the International Monetary Fund (IMF) has not raised any matter concerning the country’s governance or the rule of law.<br />
He said the Government was, however, aware of some communicators that had started running negative media messages about Zambia in the international media.<br />
The media statements have been alluding to the country’s IMF programme to help cushion the economy.<br />
Mr Chanda said while the IMF programme was essential to the country’s economy, especially to boosting confidence, the nation could do without it if it did not work out.<br />
He said the President’s primary role was to protect people’s lives and property and then afterwards, economic programmes.<br />
Mr Chanda reiterated that there was a ploy by some losers of last year’s election to sponsor sabotage as a way to create tension and portray a picture that the country was unstable.<br />
He said it was the same motive being created by the National Union of Metal Workers of South Africa who were set up by a disgruntled Zambian.<br />
Meanwhile, Mr Chanda said the report by the Parliamentary committee on Works on State House showed that there was immediate need to construct a new State House.</p>
</div>
		<!-- AMBRO NAVIGATION -->
	<div class="single-nav">
	<div class="nav-left" ><a href="http://www.times.co.zm/?p=96601" rel="prev"><< Previous post</a> </div>
	<div class="nav-right" ><a href="http://www.times.co.zm/?p=96617" rel="next">Next post >></a></div>
	</div>
		<div class="widget-magazine-line"><div class="widget-magmag-title">Share this post</div> </div>
<div class="post-share-box">

<ul>
	 
<li class="facebook">
	<a title="Facebook" class="tooltip" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.times.co.zm%2F%3Fp%3D96609&amp;t=Article+31+boosts+confidence+in+economy+%E2%80%93State+House"></a>
</li>

<li class="twitter">
<a title="Twitter" class="tooltip" href="http://twitthis.com/twit?url=http://www.times.co.zm/?p=96609"></a>
</li>

<li class="google">
<a title="Google +1" class="tooltip" href="http://google.com/bookmarks/mark?op=edit&amp;bkmk=http%3A%2F%2Fwww.times.co.zm%2F%3Fp%3D96609&amp;title=Article+31+boosts+confidence+in+economy+%E2%80%93State+House"></a>
</li>

<li class="tumblr">
<a title="Tumblr" class="tooltip" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.times.co.zm%2F%3Fp%3D96609&amp;name=Article+31+boosts+confidence+in+economy+%E2%80%93State+House&amp;description=By+REBECCA+MUSHOTA%C2%A0%C2%A0%C2%A0+-+PRESIDENT+Edgar+Lungu%E2%80%99s+decision+to+invoke+Article+31+which+had+provided+police+with+more+powers+following+a+series+of+suspected+sabotage+acts+has+boosted+confidence+in+Zambia%E2%80%99s+economy%2C+State+House+has+said.+President+Lungu%E2%80%99s+Special+Assistant+for+Press+and+Public+Relations+Amos+Chanda+said+this+could+be+seen+from+the+gaining+%5B...%5D"></a>
</li>

<li class="linkedin">
<a title="Linkedin" class="tooltip" href="http://linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.times.co.zm%2F%3Fp%3D96609&amp;title=Article+31+boosts+confidence+in+economy+%E2%80%93State+House"></a>
</li>

<li class="reddit">
<a title="Reddit" class="tooltip" href="http://reddit.com/submit?url=http%3A%2F%2Fwww.times.co.zm%2F%3Fp%3D96609&amp;title=Article+31+boosts+confidence+in+economy+%E2%80%93State+House"></a>
</li>

<li class="email">
<a title="Email" class="tooltip" href="mailto:?subject=Article+31+boosts+confidence+in+economy+%E2%80%93State+House&amp;body=http%3A%2F%2Fwww.times.co.zm%2F%3Fp%3D96609"></a>
</li>

	

</ul>
</div>		<div class="widget-magazine-line">
<div class="widget-magmag-title">Tags</div> </div>
	<p class="single-tags"></p>
	 		
		<!-- AMBRO RELATED -->
								<!-- AMBRO AUTHOR -->
	<div class="box-author">
	<div class="widget-magazine-line"><div class="widget-magmag-title">About The Author</div></div>
	<div class="author-description">
	<div class="author-base">
	<div class="author-pic"><a href="http://www.times.co.zm/?author=2"><img alt='' src='http://1.gravatar.com/avatar/376bfaf10b9921494e3ad3d8d6ba700e?s=109&amp;d=http%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D109&amp;r=G' class='avatar avatar-109 photo' height='109' width='109' /></a></div>
			</div>
	<div class="description-author">
		<span><a href="http://www.times.co.zm/?author=2" title="Posts by Davies M.M Chanda" rel="author">Davies M.M Chanda</a></span><br/>
		<span></span>
	</div>
	</div>
	</div>
		<!-- COMMENTS -->
	<div class="single-comments">
		<div id="comments">
<p class="nocomments">Comments are closed.</p>
								</div>	</div>
			</div>
		<!-- AMBRO RIGHT SIDEBAR -->
	<div class="ambrogrid_4 sidebar">
		<div id="text-7" class="widget widget_text">			<div class="textwidget"><div align='center'><a href='http://www.hit-counts.com'><img src='http://www.hit-counts.com/counter.php?t=MTI4NjE4OA==' border='0' alt='Visitor Counter'></a><BR><a href='http://www.hit-counts.com'>Visits so far</a></div></div>
		</div><div id="ambro_popular_widget-2" class="widget ambro_popular_widget">		<!-- AMBRO BEGIN WIDGET -->
		<div class="widget-lbg"><div class="widget-title">Popular Posts</div></div>		
		
				<div class="mag-box-small no-margin">
								<div class="magmg-image small">
					<a class="link-format-icon" href='http://www.times.co.zm/?p=22712' title='Mwine Mushi retains ‘headmanship’'><img width="80" height="80" src="http://www.times.co.zm/wp-content/uploads/2014/05/kasaka-80x80.jpg" class="overlay wp-post-image" alt="kasaka" /></a>
					By JACK MWEWA- ROBAM Mwape is still Mwine...				</div>
								<div class="small-desc">
					<h3 class="desc-title"><a href='http://www.times.co.zm/?p=22712' title='Mwine Mushi retains ‘headmanship’'>Mwine Mushi retains ‘headmanship’</a></h3>
					<div class="magz-meta">May 18, 2014  |  78193 Views</div>
					By JACK MWEWA- ROBAM Mwape is still Mwine...				</div>
		</div>
				<div class="mag-box-small ">
								<div class="magmg-image small">
					<a class="link-format-icon" href='http://www.times.co.zm/?p=50139' title='‘Night of laughter’set for Ndola'><img width="80" height="80" src="http://www.times.co.zm/wp-content/uploads/2015/02/Matongo-80x80.jpg" class="overlay wp-post-image" alt="• PHAKENI  Makowane" /></a>
					By GETHSEMANE MWIZABI - NDOLA residents will on...				</div>
								<div class="small-desc">
					<h3 class="desc-title"><a href='http://www.times.co.zm/?p=50139' title='‘Night of laughter’set for Ndola'>‘Night of laughter’set...</a></h3>
					<div class="magz-meta">February 6, 2015  |  47977 Views</div>
					By GETHSEMANE MWIZABI - NDOLA residents will on...				</div>
		</div>
				<div class="mag-box-small ">
								<div class="magmg-image small">
					<a class="link-format-icon" href='http://www.times.co.zm/?p=50020' title='Bobby East  cashes in at  The Bank Cafe'><img width="80" height="80" src="http://www.times.co.zm/wp-content/uploads/2015/02/Bobby-East-80x80.jpg" class="overlay wp-post-image" alt="Bobby East" /></a>
					By CHUSA SICHONE - WITH the recent headlines...				</div>
								<div class="small-desc">
					<h3 class="desc-title"><a href='http://www.times.co.zm/?p=50020' title='Bobby East  cashes in at  The Bank Cafe'>Bobby East  cashes in...</a></h3>
					<div class="magz-meta">February 5, 2015  |  44563 Views</div>
					By CHUSA SICHONE - WITH the recent headlines...				</div>
		</div>
				</div><div id="newsscrollerwidget-2" class="widget NewsscrollerWidget"><script type="text/javascript">
jQuery(document).ready(function($){
	$("#news_scroller").webTicker({
		duplicate:true,
		moving: true,  
		speed: 40, 
		direction: 'left', 
		startEmpty:false,		
		hoverpause:true		});
});
</script>

<ul id='news_scroller'><li class='scroll_item'><a href='http://www.times.co.zm/?p=96573'>Govt commends King Ministries International Church</a></li><li class='scroll_item'><a href='http://www.times.co.zm/?p=96568'>86yr-old Mansa man hacked to death</a></li><li class='scroll_item'><a href='http://www.times.co.zm/?p=96544'>Kabwe mayor warns bar owners</a></li><li class='scroll_item'><a href='http://www.times.co.zm/?p=96538'>Waste management policy coming</a></li><li class='scroll_item'><a href='http://www.times.co.zm/?p=96499'>DPP enters nolle prosequi in Chanda, Sakala contempt case</a></li></ul></div><div id="ambro_add300_widget-2" class="widget ambro_add300_widget">					<div class="adds300x250"><a href="http://www.westernunion.com">
<img src="http://www.times.co.zm/wp-content/uploads/2017/01/WU-Zambia-Internet-300.jpg" />
</a></div>
		</div><div id="text-3" class="widget widget_text"><div class="widget-lbg"><div class="widget-title">Twitter</div></div>			<div class="textwidget"><a class="twitter-timeline"  href="https://twitter.com/timesofzambia"  data-widget-id="391194578486697984">Tweets by @timesofzambia</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<p hidden=""><a href="http://gmailemaillogins.com/">www.gmail.com login</a></p></div>
		</div>	</div>
				</div></div>
	
<!-- AMBRO FOOTER WIDGET -->
	
<div class="footer-widget-block row">
<div id="wrapper-footer-on" style="margin-top: 0px;">
 
				<!-- AMBRO WIDGET 1 -->
				<div class="ambrogrid_3">
									</div>
				<!-- AMBRO WIDGET 2 -->
				<div class="ambrogrid_3">
									</div>
				<!-- AMBRO WIDGET 3 -->
				<div class="ambrogrid_3">
									</div>
				<!-- AMBRO WIDGET 4 -->
				<div class="ambrogrid_3">
									</div>
	</div> 
		
	<div class="footer footrow">	
						<!-- AMBRO CREDITS TEXT -->
		<div class="credits">
					</div>
								<!-- AMBRO SOCIAL ICONS -->
		<div class="social-footer-wrap">
			<div class="social-footer">
									<ul>
													<li class="social facebook"><a target="new" href="http://www.facebook.com/timesofzambia"></a></li>
																			<li class="social twitter"><a target="new" href="http://twitter.com/timesofzambia"></a></li>
																													
														
					</ul>			</div>
		</div>
			</div></div>
	
	
							
					<div id="notification-area" class=" hidden">
								<a class="remove-notice" href="#" id="remove-notice" rel="37363">X</a>
						<div class="cont"><img src="http://www.times.co.zm/wp-content/themes/ambro/images/not.png"></div>	
						<div class="texty"><p>By JUDITH NAMUTOWE  -<br />
THE Zambezi River Authority (ZRA) has said the feasibility study on the Batoka Hydropower Station has been reviewed.<br />
ZRA chief executive officer Munyaradzi Munodawafa said in an interview yesterday that the review on the demo structure, power house and capacity output on the project had been completed.<br />
Mr Munodawafa said the authority was currently waiting for the second phase of the Environmental Impact Assessment (EIA).<br />
‘‘We have reviewed the Batoka Hydropower Station feasibility study. The study on the demo structure, power house structure and the capacity output on the project has been completed,’’ Mr Munodawafa said.<br />
He said the finalisation of the study and the EIA was expected to be completed in the first quarter of 2015.<br />
Mr Munodawfa said consultants were currently working on other processes and thereafter the project committee which include senior Government officials , utilities and ZRA would visit the project this month.<br />
He said once all these processes were completed, ZRA would then be able to select the developer for the project, after which the authority would be able to come up with the actual value of the project.<br />
Zambia and Zimbabwe signed a Memorandum of Understanding (MoU) to team up and start the Batoka hydropower project which is estimated to cost about US$4 billion.<br />
The agreement was signed during the council of ministers held at Kariba in Siavonga recently.</p>
</div>
					</div>	
					<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
		</body>
</html>